Jump to content

Grrrr. Downloads don't work! Plenty of seeds. Stuck on 0.0 kbps.


Recommended Posts

Does anyone know how to fix this thing? It's annoying the HECK out of me.

I've been trying to download some files but they just won't work.

I open the task and wait for it to begin. The seeds show up, and the peers show up, eg:


I wait another couple of hours, but the download speed is still 0.0

I don't know what's going on.

Some files work. Like, there are 20 files downloading, and on Bitcomet, 2 of them worked.

I tried switching to BitTorrent, and then 3 or 4 worked. (Not the same ones as BitComet, though)

And now I switched to utorrent, and none of them work.

Actually, I just tried it with BitTorrent again, and now 7 or 8 of them are working. The others say queued, but when I force start, they work. Most of the time.


I have no idea what's going on. The fact that their working, and all from the same place means the Firewall should be okay. I wonder why some work with some programs and not others.

Any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...