Jump to content

Torrent program kills all web browsing (http) !!!


Recommended Posts

When ever I run a torrent program (tried uTorrent and Azureus) all my web browsing traffic goes to ZERO (tried IE and FireFox).

It does not matter if there are zero torrents loaded or running. Just the torrent application turned on.

Then when I close the torrent application the web browsing (http) traffic fixes (this takes some seconds as the torrent applications take a little time to close off all connection, even though the application EXE is gone from the task manager).

This has been on going for some month now. FireFox doesn't even open up sometimes or takes a long time to open, but there is no connection to the internet. When FireFox doesn't open it always running in the task mannager.

FTP, Messenger, Skype traffic is all working well with Torrent applications.

A little about what I have tried to fix this:

* Formated the computer (x2)

* Closed all other programs, including Virus protection (Nod32) and Firewall (Comodo)

* Tried different forwarding ports (Port get's a green light in uTorrent check).

* Tried MANY setting in uTorrnet to get better speeds and more...

* Talked to my ISP and they sayd the ADSL connection was stong and working correctly (they never heard of this problem).

The only times this problem seems to go away is when a new version of uTorrent is released (i.e. from 1.5 to 1.6). But then after 1-2 weeks the problem starts again :(

Please help :)

Link to comment
Share on other sites

I have gone over every last detail listed in that link. (Think this is the 3rd time)

The problem still occurs.

Note that all browsing stops 100% the instant I open uTorrnet (or other torrent programs). There doesn't need to be any torrent traffic or even a single torrent file loaded in uTorrent for this to happen.

P.s.: Torrnets work just fine. The application is just killing my browsing connection!


I actually have some progress.

Only thing that I changed was my Windows Theme (back to classic from Areao4 (http://www.deviantart.com/deviation/23369316/)

And maybe the net.max_halfopen set to 4 (from 60). The later setting has been like that for some hours but I hadn't tried restarting the modem/router/computer.

Will confirm when I get the chance.

Link to comment
Share on other sites

I had a similar problem once I upgraded to Vista. You probably have another firewall that you are not aware of. I took McFea off of the startup list and it fixed the problem. Go to start>run>msconfig. the window that pops up should give you an option to stop programs from starting with windows. That fixed the problem for me.

If you are running vista, click start and type command into the search bar. That brings up the run window.

Hope that helps.

Link to comment
Share on other sites

net.max_halfopen set to 60 will almost instantly kill most internet connections...it's trying to make 60 NEW connections at once. And whether those fail or succeed in connecting, it then tries to make 60 more! Absolutely brutal even on good networking hardware and software...and the not-so-good falls over (crashes) in mere seconds.

Then of course there's Win XP SP2's and Vista's max half open hard-coded limits. Which seem to be 25 AT MOST (for Vista pro?) to as low as 2 (for Vista home basic version). Setting µTorrent's net.max_halfopen equal or more than those values WILL cause problems.

Link to comment
Share on other sites

  • 11 months later...

I have exactly the same problem. It worked fine for months, but since yesterday it simply kills http connection immediately after I start my client. Msn, ftp works, only http dies. I tried everything - even set net.max_halfopen to 3.. nothing worked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...