Jump to content

no connection to all peers


shotikow

Recommended Posts

so problem is that many peers are in list but connected on few

port is forwarded (I checked it).

but it shows "unable mapping UPnP port"

so how can i solve that? so that i could connect to maximum peers cause download speed isn't high :(

this is example :

utorrentgb1.th.jpg

Link to comment
Share on other sites

Your DHT is broken, showing only 1 node connected.

(If you're using a router, did you forward UDP packets as well so DHT can work?)

You are uploading at an odd rate.

(Are you sure you set the right upload speed limits in Speed Guide CTRL+G?)

You have Resolve IPs enabled...showing all those little country flags and converting ips to DNS names. You might save bandwidth (for downloading and uploading!) by disabling it.

Not every seed is connectible...many are FIREWALLED, others may have already connected to as many peers per torrent as they allow in their settings. After all, a seed has often been connected to a torrent swarm alot long than most peers -- so they've had plenty of time to max out THEIR connections. They may have even reached their GLOBAL connection limit even if they haven't maxed out their per-torrent limit for connections.

The more connections you make, the more bandwidth it costs just to STAY connected. Also, high half open connection rates can cause IMMENSE connection churn on marginal networking hardware and software.

Have you checked the FAQs and done any searches of these forums to see if others are having problems with the same networking hardware, software, or ISP?

Link to comment
Share on other sites

Make 2 forwarding rules, one for TCP and one for UDP. (or make a rule that forwards both.)

Forward both on the SAME port that µTorrent is listening on. "Port used for incoming connections:"

The ip the forward is going to is your computer's LAN ip...typically something like 192.168.1.101

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...