Jump to content

Akamaitechnologies.com? xeex.net?


duncanblackthorne

Recommended Posts

Why is it that when I'm running uTorrent and have a web browser open (especially Firefox), that the browser starts making connections to addresses like deploy.akamaitechnologies.com and unknown.xeex.net, but there is NO active browsing window in the web browser? Unless I get some sort of reasonable explanation about this, I can't see any way to interpret it as anything other than a hijack of the computer..

Link to comment
Share on other sites

*shrug* it comes and goes.

Is there some sort of integration between uTorrent and web browsers, perhaps because of uTorrent's built-in torrent search function? I've been experimenting very extensively with uTorrent and any web browser running simultaneously to reproduce this problem and had been able to do so reliably, even if the "phantom" TCP/IP connections were different last night than they were the day before; removing all the search engine address settings in the Advanced tab seems to have stopped this from happening (so far).

Link to comment
Share on other sites

No integration at all :/ It doesn't touch *any* registry setting besides

(1) installation entry for Add/Remove (if you install)

(2) startup entry (if you allow it to start up)

(3) .torrent file association (if you allow it to associate itself)

In short, µTorrent doesn't touch *any* integral system settings without your permission. You can probably check RegMon to make sure of that too.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...