Jump to content

No incoming connections


Recommended Posts

Ok. I can't for the life of me figure out why I can't get a green light on uTorrent.

I have tried forwarding and triggering ports on my router, a Linksys WRK54G. I followed the guide for the router at www.portforward.com exactly. I set up a static ip for my PC. When I use the utorrent port checker it says the port is not forwarded correctly despite my efforts.

Error! Port 48701 does not appear to be open.

I'm using Windows XP SP2. I have AVG anitvirus installed.

Here's the kicker. I connected my PC to my modem, Embarq EQ-660R, directly and it still tells me the port is not forwarded correctly. I have no firewalls installed and Windows Firewall is disabled. My ISP is Embarq, which I don't think is on the bad ISP list. Any idea what my problem is? Thank you in advance for your time.

Link to comment
Share on other sites

Yes. I see the control panel for my modem.

[ul][li]Wizard Setup[/li]

[li]Wizard Setup[/li]

[li]Advanced Settings[/li]





[li]Dynamic DNS[/li]

[li]Time and Date[/li]


[li]Remote Management[/li]



[li]System Status[/li]

[li]DHCP Table[/li]


[li]Firmware and Factory Reset[/li][/ul]

Ok. Now, I disabled the firewall. I went into the NAT configuration where the choices were either None or SUA only. So I edited the details of SUA only and added my port to the list. I also enabled all the setting on the UPnP page: "Enable the Universal Plug and Play(UPnP) Service" "Allow users to make configuration changes through UPnP" and "Allow UPnP to pass through Firewall" After every single thing I changed I checked to see if the port was forwarded but to no avail.

Link to comment
Share on other sites

Ok. I think I understand what the whole double NAT thing is saying. This is what I got from it. I need to forward the port on my modem configuration to my router's IP address. I then need to forward the port on my router configuration to my computer's static IP address. Correct?

I'm going to try that now. I will post my results.


I edited the NAT configuration on my modem. I checked the DHCP table to see what IP the router was assigned by the modem, and I set the port 60920 open to that address. Then I went in to the router configuration and opened the port for the static IP address I set up for my computer. I still get this message when I checked though.

Checking port 60920 on

Error! Port 60920 does not appear to be open.

Link to comment
Share on other sites

DHCP table...? I don't think the router's IP address on the modem's subnet would show up there... It would show up somewhere else, probably in the router status page, or general/network configuration... Oh, and make sure you set your router to *not* use DHCP to set its IP address, and make it static instead.

Link to comment
Share on other sites

Well, the only thing connected to the modem is the router. So, I'm assuming the IP address the modem shows is the router. Is this not a correct assumption? Ok, I just checked the router status in the router configuration and it was the same as on the DHCP table.

Also, I have set up my computer to an IP address outside the router's DHCP range. Is this not a sufficient method? Would it be more successful if I were to disable the router's DHCP server?

Link to comment
Share on other sites

Nah, no need to disable the DHCP server on the router. I was referring to the router's method of obtaining its own IP, not how it serves IP addresses to devices connected to its subnet. You might still want to set the router to have a static IP address on the modem's subnet, and make sure it's outside the modem's DHCP range too.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...