Jump to content

Port appears closed.


Recommended Posts

Okay, I know there are a billion other topics with roughly the same subject as this one (I've been reading them all morning) but none of them helped me. So, to the dismay of the moderators :D, I'm posting another one.

Down to business...

When I use uTorrent at my workplace I always get the red circle. I tested to see if the port being used was open. According to the test page, the port is closed. I went to portforward and followed the directions for opening a port on the wireless router. I still get a "port closed" error page after testing again. Here's how everything looks now.

Port: 16323.

UPnP: enabled.

Firewalls: Windows Security (turned off completely), no others installed.

AV Programs: Uninstalled completely.

Router type: Dlink DI-624 Wireless.

Modem: Westel DSL box through bell south. No documentation so I can't give specifics.

I'm not going to post the static IP address unless completely necessary, but I made sure it's outside the router's DHCP range. I forwarded both TCP and UDP when mapping the port. I'm still getting a red circle, but download speeds have remained at 10-25 kbps. It's not a huge deal since I can leave my laptop at my workplace indeffinitely, but faster speeds would be convenient.

Thanks in advance for any help.

Update: Tried disabling UPnP. No real improvement.

Update #2: After reading Ultima's uTorrent guide, and given the fact that I'm operating under a DSL modem and a router, I think I might have a double NAT problem. However, seeing as how I have no documentation for the DSL modem, I probably won't be able to adjust its settings. Looks like I may just have to deal with it, but any thoughts or advice would still be appreciated.

Update #3: I managed to access my modem's router settings. Using the guide at portforward, I opened a port on the modem as well as the router. Now I have a green circle!!!! I'm downloading at over 50 kbps!!!

In summary, though I received no actual help from anyone, I managed to solve my problem. I hope this post will help other users who are experiencing the same type of issue.

Link to comment
Share on other sites

I noticed you fixed your problem using direct port forwarding. That was an option, but UPnP is much nicer.

I was wondering.. what is your version of uTorrent?

I had the same problem.. I read all of the threads.. but none could answer my problem.

I then stopped to read the version changes from 1.6 to 1.7b.

It stated that 1.7b fixed several UPnP problems.. including some router-specific problems.

The main problem that it fixed is uTorrents apparent incompatibility with Vista UPnP.

SOLUTION: Get uTorrent 1.7b or higher

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...