Jump to content

'Download Limited' displayed, but not by me!!!


Recommended Posts

Hi All,

I've recently noticed that 'Download Limited' is displayed in the footer bar of uTorrent, and the Download indicator to the right of the footer bar shows '[30]', so I guess my downloads are being limited to 30K.

But in settings, I have not set any limitations. Bringing up the properties for each of 3 downloads I'm running shows the download limit set to '0', which should be unlimited, and the options|preferences\downloadslimit is also set to 0. I have tried setting the global rate to something silly (2K), and indeed the limit shows 2K, but then I tried to set it to 40, and it still showed 30. I tried to set it to 5000, and it still showed 30. I reset it back to 0, and it's still showing 30!

Oh, and the scheduler is definitely off! ;)

What setting is causing this, and where can I change it??

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...