Jump to content

When starting uTorrent internet shuts down


Recommended Posts


The problem is that when I start uTorrent (newest version installed) internet shuts down, though I'm able to download/upload with uTorrent. But it is not possible to use internet when uTorrent is running. I have an 3Mbit/1Mbit adsl internet connection and I have already tried to set the maximum internet connections etc. in uTorrent lower, which should result in more bandwidth for internet activities. This was not the solution to the problem internet still freezez. I'm using Panda antivirus and Panda firewall in which uTorrent has incoming and outgoing rights. Finally I'm using an eminent 4040 nBase router.

Hopefully someone can help,



Link to comment
Share on other sites

Ok here we go:

Color of the network status light in µTorrent's status bar (at the bottom of the µTorrent main window)

Light is green

What the port checker from the Speed Guide writes

Port is forwarded ok

What the Speed Guide shows your settings to be (press Ctrl+G in µTorrent)

In fact I lowered them I choose an xxx/784kb connection instead of the 1Mbit which I have

Upload limit: 72 kb/s

Connections: set to 60 instead of 100

Max active torrents: 5

Upload slots: 5

Connections (global): set to 300 instead of 450

Max active downloads: 4

Operating system installed (Windows XP, 2000, ME, 98, 95, NT? Something else?)

Windows XP SP2

Security software installed (firewall, antivirus, antispyware, antiadware)

Complete suite of Panda

Exact router model(s), and exact modem model

Eminent 4040 nBase

ISP (Internet Service Provider) being used

How can I see this??

Found it via ipconfig


Connection type (DSL, cable, dial-up), and the results obtained from the speed test (when running the Speed Guide), for both download AND upload. Be sure that you aren't using your connection for any other reason besides testing, while testing. That means no downloading, no IMing, no µTorrent running, no browser activity (other than the testing), etc. Additionally, no other computer on your network (if any) should be using the connection.

Connection type: DSL

Speedtest results (I did four times at dslreport.com using different sites all in USA)

1: 2203 / 818 (Kbps)

(268.9 / 99.9 KB/sec)

2:1312 / 925 (Kbps)

(160.2 / 113 KB/sec)

3:1266 / 913 (Kbps)

(154.5 / 111.5 KB/sec)

4:2683 / 948 (Kbps)

(327.5 / 115.8 KB/sec)


Basic computer hardware

Your list of running processes (get Process Explorer from sysinternals.com, run it, File > Save, then post the contents of the saved process list in the .txt file here)

And last but not least the running processes:

Process PID CPU Description Company Name

System Idle Process 0 93.94

Interrupts n/a Hardware Interrupts

DPCs n/a Deferred Procedure Calls

System 4

smss.exe 604 Windows NT Session Manager Microsoft Corporation

csrss.exe 652 Client Server Runtime Process Microsoft Corporation

winlogon.exe 676 Toepassing Windows NT-aanmelding Microsoft Corporation

services.exe 720 3.03 Services en controllertoepassingen Microsoft Corporation

svchost.exe 888 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 968 Generic Host Process for Win32 Services Microsoft Corporation

PAVSRV51.EXE 1056 On-Access Antivirus Scanner Service. Panda Software International

AVENGINE.EXE 1084 Enhanced On-Access Antivirus Scanner Process. Panda Software International

svchost.exe 1192 Generic Host Process for Win32 Services Microsoft Corporation

TPSrv.exe 1252 TPSrv Application Panda Software

svchost.exe 1296 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1388 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1452 Generic Host Process for Win32 Services Microsoft Corporation

PNmSrv.exe 1512 1.52 Panda Network Manager Service Panda Software International

spoolsv.exe 1776 Spooler SubSystem App Microsoft Corporation

LSSrvc.exe 1976 Hewlett-Packard Company

MDM.EXE 212 Machine Debug Manager Microsoft Corporation

PavFnSvr.exe 272 Panda Function Service Panda Software International

PavPrSrv.exe 364 Panda Process Protection Service Panda Software

PsImSvc.exe 388 Panda Interface Manager Service Panda Software

slserv.exe 484 Smart Link

alg.exe 2580 Application Layer Gateway Service Microsoft Corporation

lsass.exe 732 LSA Shell (Export Version) Microsoft Corporation

explorer.exe 1732 1.52 Windows Verkenner Microsoft Corporation

ApVxdWin.exe 1400 ApVxdWin Panda Software International

WebProxy.exe 2644 Internet resident proxy Panda Software International

jusched.exe 1476 Java Platform SE binary Sun Microsystems, Inc.

qttask.exe 1656 QuickTime Task Apple Inc.

ctfmon.exe 1636 CTF Loader Microsoft Corporation

NMBgMonitor.exe 1688 Nero Home Nero AG

sqlmangr.exe 2104 SQL Server Service Manager Microsoft Corporation

iexplore.exe 2544 Internet Explorer Microsoft Corporation

procexp.exe 2416 Sysinternals Process Explorer Sysinternals



Link to comment
Share on other sites

Try these settings:

Upload limit: 80 kb/s

Connections: set to 30

Max active torrents: 4

Upload slots: 4 (and check use additional upload slots if <90%)

Connections (global): set to 60

Max active downloads: 3

That still will use 16 upload slots if 4 torrents are going, so actual average upload speed per upload slot (which is per person) is 5 KiloBYTES/sec. In other words, barely better than dial-up speed from the other guy's point of view. :P

Link to comment
Share on other sites

Tried it still the same problem, but I found out it is my router which is causing the problem. If I connect my PC directly to the modem the problem is solved, but unfortunately now only 1 PC has internet. I have also send a mail the serviceteam of eminent. But maybe someone knows a solution.

Link to comment
Share on other sites

Yep I did a search if this was a known problem but I didn't find it yet. But I'm waiting for the response of eminent, because when you update the firmware without their permission and something goes wrong (I mean you realy get loose your router) you loose your guarantee.

But thanks for the response I will have a look there.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...