Jump to content

Connection problems w/all of my softwars incl. uTorrent


Recommended Posts

Okay here's the issue.

First, I think that being able to get a green light with uTorrent will mean that everything else will be fixed as well :D:rolleyes:

Okay so first, here's my config :

Windows XP

Modem : GNet BB2060

ISP : ACN (DSL connection)

Firewall : Sygate Personal Firewall

Antivirus : Nod32

I have this ISP since only a few weeks and when my modem was preconfigurated and locked with a login and password I didn't know (It was done on purpose so customers don't mess up the config). It's a UPnP modem, no install nor config needed. But when I used it the first time, I saw that I was unable to use p2p softwares properly so I wanted to get into the modem to forward ports and let everthing pass since I already have a firewall on my computer.... and it's when I discovered that I didn't know the login and the password. I thought that reseting the modem would erase and reset lodin and password to default factory ones so I reset the modem, erasing all the config, including the username and the password used to connect to my ISP. So I called my ISP, they gave me the login and password of the modem and told me where to enter my username and password to sonnect to my ISP. At that time I was in a hurry because I had to leave so when I tested if I was able to connect to the internet and go on webpages, it was working so I thought everything was okay. A few days later when I came back, I realized that it wasn't working that well because FF and IE were unable to find the 3/4 of the web pages (404 Page not found or Server not found), my transfers were shitty (yeah.) on Skype and just NOT working on MSN and I was unable to get a green light on uTorrent (it's yellow turning red after a few minutes of use, the port checker says my port is closed). When I added torrents to uTorrent, trackers were all offline when they were all online according to torrent websites. I tried to switch modem with my SpeedStream 4200 from Bell Sympatico (the one I had before) using my ACN username and password (of course), I created a connection "that requires a user name and password" (like I did when I was on Bell Sympatico) and everything was working #1 except for MSN which was unable to connect. I had a green light on uTorrent, my port was opened. So there's a problem with my GNet modem and my computer as well, I guess.

Could anyone help me please? Thank you.

I don't want to call my ISP because I don't want them to send me another modem >.>

Edit :

A manual connection like the one I did with the SpeedStream doesn't work with the Gnet (seems like my computer is speaking chinese to my modem) and maybe that if it did, everything would work well. I would want to try this first but I don't know what I have to change on my modem to make it work.

Link to comment
Share on other sites

NOD32 likely isn't the cause, considering the fact that switching modems changes the behavior. ISP intervention probably isn't the cause either, as they have no reason to block every single website out there. That switching the modem fixes some of the problem also indicates that it's not an ISP issue.

Link to comment
Share on other sites

  • 2 months later...

I will juste try something...

I still have this problem...

I stopped to use µtorrent and other torrent softwares a few weeks after this post because I noticed that my connection failed (my modem was still connected and alright... so it was screwing up somewhere else) when I used them. I could not surf on websites and I still can't while µTorrent is opened. MSN all right, Skype too... but I still can't forward a port to my computer and I'm still having a red light. I tried to change many settings in my modem but nothing works. I search about how to set my modem to work properly on google but I can't find anything.

Maybe would it be more simple juste to make MSN work on the SpeedStream... v___v

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...