Jump to content

No firewall, No router, port still closed??


Recommended Posts

I am having problems getting the port to open with Utorrent. I've run the check port test with Utorrent open as well as closed with the same results, Error! Port 55000 not open.

My specs:

AMD 3700 with 1gig ram.

Win XP sp2

ISP - Bellsouth (south florida)

Modem - Westell (it only shows a model # of 890-220030-04, no short model #)

My speed test bandwidth is 2400kbps download/ aprox 280k upload

I've used SG TCP Optimizer (but it didnt work before or after)

I've turned off Win XP firewall (but I have added utorrent to the exceptions, as well as added the port just in case), connected only the modem directly to the PC, and am still unable to open the port required. My download speeds are usually pretty low, aprox 10-30k max.. Out of 2000-3000 seeders, I am usually able to connect to about 10-20 of them. I am OFTEN able to double or tripple my upload speed than that of my download speed which leads me to belive it is my port issue. I have tried some utorrent tweaks mentioned on the forum such as reducing the max connections, etc.

I've tried to set up a static IP (I know this is only for routers, but I tried anyway) as well as having it auto obtain IP.. Still will not open the port. Might anyone have any suggestions? Is this an ISP issue where they are blocking my port opening attempts to screw over PnP people and preserve bandwidth? Any help would be appreciated.

Link to comment
Share on other sites

Wow, thanks, I didn't even know that! I couldn't get through with IP so I tried and I am at a screen very similar to the one on the walk through at portforward.com, however, there is no option button to click for "Configure". Strange? I did update the modem software and flashed it as well. Clicking expert mode only brings me to the same screen without any buttons to click on (the menu to the left disappears totally!)

UPDATE: I called bellsouth and they told me they think it may be that my modem is not working correctly (since I can not enter expert mode) but further research on the internet tells me that it was probably bellsouth themselves that disabled this option because the modem itself is outdated and probably doesn't handle expert activity. Anyway, they are sending me a new modem (they tried to get me to pay for it at first and I told them they could pick up the tab). I found out the expert mode functions probably still exist, but with the buttons no longer there, I'd need to know the exact url to get to those buttons.

Anyway, getting the new modem in 2 days.. It better not be the same old crap modem I have now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...