Jump to content



Recommended Posts

I created a torrent of some files on my computer that I want my brother to be able to grab off of me, and a couple of friends. I set the bt.enable_tracker=true in the advanced and set the tracker URL to http://my.dot.ted.ip:6601/announce and then saved the .torrent and sent it to my brother.

He's using Azureus on the Mac, and when he tries to load up the torrent, he gets "Connection error : invalid reply"

6601 is the port µtorrent uses, and I am connectable from outside. I tried to curl the url from a remote machine, but all I got, after some delay, was binary junk that make no sense to me.

I also tried setting the torrent's tracker to a domain name that is, with the help of dyndns, set to point ot my home connection. Same result.

At this point, I've only sent the .torrent to my brother because I want him to get the files first and then help me seed...

What am I missing?

Link to comment
Share on other sites

I am not using the webui. I tried many things to get it to work (someone on irc suggested I change the tracker for my seed to and nothing did. Finally I recreated the torrent for a public tracker and that appears to be working fine.

Oh well, it was a nice idea.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...