Jump to content

1.7 beta problems


dimchopicha2003

Recommended Posts

Hi,

Since the installation of 1.7 beta my tasks contiuously disconnects, showing offline (red icon) but still downloading/uploading.

But the real problem is that 1.7 beta do not forward the ratio statistics correctly or something but with it my ratio is not changing no matter how much I download/upload on any site.

Link to comment
Share on other sites

I was using 1.7 latest beta for about 2 weeks and no change in my ratio at all. Today I downgraded to 1.6.1 and imediately then my ratio changed when I downloaded/uploaded something.

I will check the link. Just saw again the same funny thing. I was set 3 tasks to download when the reach 100% the icon turned red, tracker status is offline (timed out) and I am continue to upload with 80-90 kb/s each task. In the same way another task from before was uploading with 100 kb/s on the same tracker from the same site the others showing it is offline and its icon was green. 30 minutes later all showing green. This was happened before with other beta versions of utorrent. I hope when 1.7 full is released everything to be ok.

Link to comment
Share on other sites

  • 1 month later...

I am using Panda Internet Security, deleted and added again the rule for utorrent and made clean reinstall of utorrent 1.7 final and the same problems continue. Showing the icons as read but still uploading. Sometimes when I add new tasks the go red. Then I need to restart utorrent and then they start downloading. Help.?!

Link to comment
Share on other sites

My ratio problem is fixed since 1.7 final.

The other problem with the red icons is still here. Now i have one torrent with red icon which i am uploading with 25kB/s and on the tracker status it says: Failure. Peer not found. Restart the torrent. It is probably from the Panda firewall but how to fix it. I like Panda and I like utorrent too.

My tasks periodically goes inactive (red icon) and then back online after 5 min to 4 hours. Different errors showing on the tracker status:

Failure. Peer not found. Restart the torrent.

Tracker offline (timed out).

Can't connect ot peer.

Edit:

I need more testing but i think it is better now. It seems the problem was half open connections. I was changed the before to a higher value but it was back to the default when checked it again now . Anyway I've set it to 20 and for utorrent to 14 but this night i saw many errors that the limit was reached and may be then the trackers, my tasks go offline. So I've changed it to 40. And everything should be ok now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...