Jump to content

UPnP error in utorrent.[UPnP: ERROR -3 mapping port]


Recommended Posts

Please could any 1 help me understand,about UPnP error`s in utorrent. Every time utorrent 1.6 is running i get an error message in logger.

UPnP: ERROR -3 mapping port 55539->

Unable to map UPnP Port.

I`ve tried most things i can think of including [uPnP TEST Program v/ 1.15]which includes these 8 tests.

Test 1 Operating System support Passed / Not passed

Test 2 SSDP Service Running Check " "

Test 3 SSDP Service Automatic Check " "

Test 4 UPnPHost Service Running Check " "

Test 5 UPnPHost Service Automatic Check " "

Test 6 UPnP Framework Firewall Exeption Check " "

Test 7 Adapter #0 - Internal IP address here... " "

Test 8 Get external IP Address (result....external IP) " "

Please can any 1 help i dont know what else to do???

Link to comment
Share on other sites

Thanks 4 reply, my router suppory`s UPnP. its a buffalo WYR-G54 Airstation ive been on portforward and tried that. I am connectable. [OK! Port 55539 is open and accepting connections]when i press ctrl+g. Any idea`s? I can give you more information if you let me know what. thanks for the help hope we can solve this. Hitman

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...