Jump to content

Please help (MP4 files won't work anymore).


Recommended Posts

Okay so for the past three days I have been using this program and it has been working just great. I was able to download six movies with no problem. All were MP4 format.

Earlier today it just stopped working. I have a yellow icon on the bottom that says "No incoming connections" And when I did the port test and it said "Error! Port 36338 does not appear to be open."

But I tried downloading a .wmv file and it works just fine. Along with a test torrent that was a .zip file.

So can someone please tell me why only the MP4 files won't download...

I already tried the firewall thing, and I cannot touch my router. My dad would kill me if I did.

Link to comment
Share on other sites

the ability to download isn't depending on the type of file you try (.mov or .wmv or else).

It depends if the tracker is working, if peers with the content are present in the swarm and if you are connected to the swarm.

If you can't forward a port there is nothing you can do if no fully connectable peers, that have those .mov files you want, are present.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...