Jump to content

Upstream throttling?


Recommended Posts

I'm using Rogers in Canada for my ISP. They prevent seeding.

Is there any way to get past this?

I'm using a Linksys WRT54G FW version v1.02.2 so I shouldn't have any problems with that. Should I try without the router?

I am using port 1720 [its the VOIP port, so they shouldnt throttle VOIP](I tried 56800 for a few hours, no difference), disabled DHT, max.halfopen set to 80, patched tcp.sys to 50

Downloading, no problems, speeds over 300 kb/s. Uploading though, I never hit the 10kb/s mark. However, uploading to YouTube, I can hit 60-80kb/s (average 60).

So Rogers prevents seeding, are there any ways to get past it?

Can you recommend a new ISP?

Link to comment
Share on other sites

Yes... I have tried forced, enabled, and allow legacy connections and disable legacy connections. None had an effect, still seeding at average 7.5kb/s (over 5 hours).

I can upload faster than 10 kb/s, when I start the torrent it hits 60 kb/s but then drops immediately to less than 10 and stays tthere.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...