Jump to content

Where are my files?


Recommended Posts

Here is a problem that has me mystified.

I run uTorrent on a computer that is networked with two servers. I download some files onto the servers. When I try to open the containing folder of some of these files, I get this error message:

"The path 'C:\Documents and Settings\TheTooleMan\Nethood\Network Share Name\Folder Name' does not exist or is not a directory."

(I substituted generic terms for the actual names above.)

Apparently, when I initiated the download in uTorrent, I selected the shortcut to the network share from "Nethood" rather than selecting the actual path to the shared folder on the server. The files do not exist on either the PC or server.

Now here's the strange part: the torrent says it is completed, and when I stop it and run a recheck, it counts up to 100% as if it can find all the files!

I ran a search on the two servers' shared folders and on my PC and the files and folders cannot be found.

So here's the question: Where are these files?

UPDATE: Here is a little more info: in uTorrent, I right-clicked on one of the downloaded AVI files in the completed torrent and selected "Open." The file opened and played! I checked the properties in Windows Media Player, which opened the file, and its path pointed right to the folder which "does not exist or is not a directory." Yet when I looked for this file in Windows Explorer, it could not be found.

By the way, I'm running Windows 2000 SP4, if that makes any difference.

Link to comment
Share on other sites

Thanks, I think you're right.

Last night I changed the name of the shared folder on my server, then went to delete the shortcut on the client PC's "My Network Places." Before, when I tried to delete a shortcut, it seemed like I was about to delete everything on the server, so I changed the name to remove the path from the client.

When I clicked on the shortcut on the client, it said the path is not found. That's what I expected. But when I right-clicked on the shortcut and tried to delete it, it gave me an error message saying that a file was in use and could not be deleted. The file is part of a torrent that is being seeded by uTorrent - one of the files I can play from the "Files" tab in uTorrent but cannot find in Explorer!

This confirms my suspicions that the files were downloaded to the client PC under the shortcut to the server. I looks like Explorer is too confused to know which machine the files reside on, and won't show them to me.

UPDATE: I found that the Nethood folder is hidden. Once I "un-hid" it, I could see the files under the shortcut, and xcopy'd them to a new folder.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...