Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.7.2 released

Recommended Posts

Actually, µTorrent and probably other BitTorrent clients have wised up (somewhat) to reconnecting "new peers" by remembering their stats even when they disconnect. They may still get the optimistic unchoke upload slot sometimes, but not due to being a new peer with nothing to share. µTorrent doesn't remember this information if it's closed and restarted to my knowledge, but presumably that data could be too old to be useful at that point.

Share this post


Link to post
Share on other sites

I notice one thing in this new release: If I have various trackers, in the old versions I can see in the tab General what Tracker is working and what is not. Now is always showing the same tracker. It don't rotate through trackers anymore?

Share this post


Link to post
Share on other sites
I notice one thing in this new release: If I have various trackers, in the old versions I can see in the tab General what Tracker is working and what is not. Now is always showing the same tracker. It don't rotate through trackers anymore?

Go to 'Torrent Properties' and separate tiers with an empty line.

Share this post


Link to post
Share on other sites

Let me explain it with a picture ...

Right click on the torrent - select Properties - see that there is no space between the two announce urls - so you have to separate them with an empty line (see picture).

It works, trust me! ;)

utortiersew4.jpg

btw, what is your native language?

Share this post


Link to post
Share on other sites

I already check, there is a line between the trackers on the torrent properties.

What I am talking about is the tracker information there where you have Tracker URL: http://85.17.40.... In older versions this change, but now always stays the same address and the same information.

btw, what is your native language?

Brazilian Portuguese

Share this post


Link to post
Share on other sites

Audio & video are out of cinque in downloaded movies. I can play downloaded videos but the audio & video are way out of cinque. The audio seems to be about 2 minutes ahead of the video. Is there a fix? Thanks.

Share this post


Link to post
Share on other sites

I'm sorry I was thinking this was related to µTorrent-1.7.2. That's why I choose this. And forgive me, I didn't search the forums for a thread about this problem.

Share this post


Link to post
Share on other sites

They're putting the same amount of time as they always do. BitTorrent Mainline shares the same exact codebase as µTorrent with some stuff added, so any improvements to µTorrent go straight into BitTorreht Mainline anyway.

Share this post


Link to post
Share on other sites

i find that switching between 1.6.1 and 1.7.2 can corrupt your settings.dat file. this caused utorrent to choke my router and disconnect the internet completely.!! i didn't know why this happened at first. i thought i had spyware/malware or even a virus and it was messing up my internet connection. i even re-formatted my whole PC.

i first noticed when i opened the settings.dat in notepad and noticed nothing but blocks,

㨵摡彤楤污杯桟獩汴㐳䘺尺䉘塏瑜浥屰潴牲湥獴彜湩潣灭敬整㍜㨳㩆塜佂屘整灭瑜牯敲瑮屳楟据浯汰瑥敥㨹摡灤敲湷㡤븺㄀㨷灡数摮楟据浯汰瑥楥攱㨹楢摮灟牯楴㜲ㄲ攰㐲戺⹴牰潩晟物瑳江獡彴楰捥楥攱〲挺敨正慟獳

then i deleted it to create a brand new settings.dat and noticed there was text in the actual file, and not blocks. so i will be using utorrent 1.7.2 from now on and keep testing this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.