Jump to content

1.7.1 Stable is not working for me


Recommended Posts

I have used utorrent for a few years and have never had any problems with the updates but after installing the new version I am unable to download anything.

I use Windows XP and my firewall is Windows Live OneCare. I have tried a download from OpenOffice.org as requested on other posts but with no luck. My port is forwarding and I haven't changed any of my settings. The seeds and peers lists fills up but I still get no speeds.

Presumably I am not the only one who has experienced this problem. If anybody can help it would be greatly appreciated.

P.S. I can also only close utorrent my selecting Exit in the File menu. If I click on the close box (red X in corner) it just minimises the page. Anybody else encountered this?

Link to comment
Share on other sites

I knew they restricted at certain times of the day.

At least it's up working again, so feel free to close this post.

Thankyou for the advice DreadWingKnight and Switeck - very much appreciated.

Does anybody know why uTorrent can only be closed via the File menu though? Its kind of annoying

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...