Jump to content

Not connecting to peers and upload stuck @ 29kB. (Screen shots Inside)


rtm862

Recommended Posts

I can only connect to about 3-5 peers out of 23 as you can see in pics. Is there any way to connect to more peers? I figure my upload speed would go past 29kB if I could connect to more peers. All my stats are below and I'm on Vista Basic and using 1.6.1 standalone if that helps. Thank you :)

http://i64.photobucket.com/albums/h168/rtm862/ut-1.jpg

http://i64.photobucket.com/albums/h168/rtm862/ut2.jpg

http://i64.photobucket.com/albums/h168/rtm862/bitt.jpg

http://i64.photobucket.com/albums/h168/rtm862/connect.jpg

http://i64.photobucket.com/albums/h168/rtm862/que.jpg

http://i64.photobucket.com/albums/h168/rtm862/test.jpg

EDIT by silverfire: Images >50KB changed to links. Please read the rules before posting.

Link to comment
Share on other sites

let's see you need to fix a few things.

it is recommanded to use ports 50000-65000

uncheck UPnP unless your router supports it. why do you not have utorrent added to Windows firewall exception. disabled?

other than that. VERY good connection ;)

Link to comment
Share on other sites

Thanks for the advice. A few more questions. Why is it recommended to use ports 50,000-65,000? I don't have a router. I have a cable modem (Scientific Atlanta DPC2100). I read the online guide and couldn't find anything about UPnP. And yes I have Windows firewall disabled. Should I have that box checked anyway?

EDIT by silverfire: Quoting the previous post takes up unnecessary space. Removed.

Link to comment
Share on other sites

Eh, the port used doesn't really matter.

Does your cable modem double as a router? Cable modems tend not to, so it's not too likely.

You don't need to check UPnP if it's strictly a modem, and the WF exception doesn't need to be checked if you disabled it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...