Jump to content

Port Forwarding Problem - Zone Alarm


Recommended Posts

Hi everyone

Guess this is a bit pathetic but as soon as joining the forum I need help! I run a pc with Vista Home Premium as my o/s. Internet provider is BT and I have a BT home hub. Protection is from Zone Alarm Security Suite 7. Recently installed utorrent 1.7 build 2999 and noticed slow speeds so I thouight I ought to sort it out. Found that port required by utorrent wasn't open (35991). So I went to program control in ZA and set up a new protocol for the incoming (found the guide from somewhere) and applyed. Shut down pc so that both utorrent and ZA were closed and would pick up changes. After a reboot opened up utorrent and tried the port forwarding test but the result said that the port still wasn't open. By the way I also tried an identical process with a p2p (soulseek) that said I needed to configure a port but still showed as closed.

I'm nearly at wit's end - well not really - but I don't know what to do next. Is there something I should also do to the Home Hub? All help would be greatl appreciated. Ta muchly


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...