Jump to content

Hogs memory :-/


PlayWithFire

Recommended Posts

Well, so much for µTorrent having a small footprint

fwrpzn.gif

any idea what could be cauing this?

I am seeding 15 and downloading 1

Running this on 3GHz maching with 1GB or RAM

First time it ever happened, and i haven't done a spyware scan in ages

So, i'll do that before restarting µTorrent and hope that was a one time fluke

Link to comment
Share on other sites

firon, where woud i set the queue size? can't seem to find it

i got a routuer, but i have port 6881 open, and that's the one i use to connect

SledgeDG, there might be something wrong, but i am not sure, my system has been acting funky

Here's the latest screenshot

fxrms0.gif

I did reboot and ran a spyware scan just in case, it found nothing

After a reboot it's taking up 8 MBs

I'll leave my system on for the night, and see what happens

I got 9 torrents in the download queue and maybe 15 in seeding.

Link to comment
Share on other sites

Well, it shows that the CPU-usage is back to normal at least.

The queue size is set under Advanced Options and has the name diskio.write_queue_size

Have you tried shutting down some programs? Just to see if there's a conflict somewhere. i.e. Try shutting down the web/mailserver if possible, and also Novell Netdrive and the monitoring software.

Link to comment
Share on other sites

Firon, i'll keep in mind that i have to post screenshots of µTorrent next time

Animorc, yeah, it's been OK. I am at work now, so i'll check it out once i get home. It might have been just a conflict between two programs

I do need to go in and figure out what all the crap is that is running in the background. I am sure that most of it, i don't need

Link to comment
Share on other sites

It's supposed to work like that, though it doesn't ALWAYS work (mainly on high speed, probably over 2 MB/s). if you see Disk Overloaded and/or your µTorrent process' RAM use has gone insane, it USUALLY means it's not working. But you might have another problem if the use goes insane and you're not going at high speeds.

There's nothing wrong with setting a reasonable value manually (never less than 1000). If it helps, leave it like that; if it doesn't, set it back to automatic.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...