Jump to content

Speed problem despite port forwarding.


Recommended Posts

I have been using utorrent for a while now, and obviously, its the best. :) I have had torrents going as fast as 450kbs and all has been working pretty well. I stopped sing utorrent for a week while I was on holiday, and when I came back I had to reinstall it for some reason.

Anyway, I re installed it, changed the port and forwarded it. I then tried to download a file with LOADS of seeders and leachers, and I got a measly 15kbs. I downloaded azureus to see if it had the same problem, and obviusly, it did. It said something about NAT/firewall problems at the bottom too...

Can someone help me get utorrent workig again?


Link to comment
Share on other sites

ok ppl pls help me. im really frustrated now.

i was getting decent speeds of 70 kB/s up till like 2 hrs back

greedy for a higher download speed i followed IC3d0g's speed guide................

now it wont download anything

i uninstalled the patch for the max half open connections still no use

tried system restore no use

im a noob at this so pls bear with me

my connection speed is 1024kb/s

im now using the utorrent speed guide xx/256 settings

also no nat probs. green symbol below

ps.didnt no where else to post the msg, so if this aint the place pls point me 2wards the right direction



ok ive tried bitcomet and azureus .no avail

what am i doing wrong. ive uninstalled the EvID4226Patch223d patch and all my other settings seem to be just like b4. yet painfully slow speeds of 4-5 kB/s. help me pleasee

my brother is so gonna killl me. i dont have NAT errors so whats wrong then????

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...