Jump to content

Vista - cannot use internet when utorrent is running


Recommended Posts

I have a 3MB down/1 MB up connection. When utorrent is not running, the internet connection is very stable and as fast as would be expected. If I run utorrent, I can no longer surf; I just get the "cannot connect" page.

It doesn't matter what my settings are at as far as I can find. I can set it to 28.8 default settings, but the problem remains. I've set global connections and peer all the way down to 5 each and the problem still remains.

My port is forwarded correctly. I tried the "max half open" setting at 4 instead of 8; didn't help. UPNp on and off; doesn't matter. I tried the TCP/IP Vista patch; nothing.

I have no idea what else to try and I've browsed around here briefly this morning. Unless there is a specific setting that I'm missing that I need to change, I'm baffled as to why this would happen, especially when I crank the utorrent connections down to barely any.

I'm using a D-Link EBR 2310 that I've had for awhile that worked fine on my old XP machine.

Are there any settings I could be missing?

Link to comment
Share on other sites

No modem really. I live in the middle of nowhere so this is what I have:


Basically there is a tower that beams the signal to a dish at your home.

Regardless, why would the torrents not work when regular downloading and browsing is so fast? If they put some sort of limits on open connections then I still should be able to bring the number down very low in utorrent and still have it work. Plus, I get very good download speeds when only utorrent is running.

It all seems very odd to me.

Link to comment
Share on other sites

I'm sorry to but in but i have a similar problem with Xp im useing a lynksys BEFW11S4v4

broadband router my ports are forwarded and utorrent works fine but it resets my connection to the internet normally this would be fine for just surfing but i'm a gamer and it boots me from my games unless i pause all the files. ive tried changing whether or not my Tcp/ip is automatic and it dosn't seem to help and i looked at my event veiwer and its not a 4226 error and i have know idea what to do

so sorry again for butting in to your post but i didnt really think it was necessary to start a new topic because they were close to the same

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...