Jump to content

Upgrade to 1.7.1, torrents completely stopped, unable to fix


Recommended Posts

Hey everyone,

The other day I upgraded from 1.6.1 to 1.7.1. I was downloading and seeding at the time, all torrents working correctly. Immediately after the upgrade, all seeds and peers were 0 and all torrents were labeled with red arrows.

I have been reading the forum thoroughly, and it seems that some others have had the same problem, such as in this topic : http://forum.utorrent.com/viewtopic.php?id=26828

Despite my best efforts at following the given advice on several topics, the problem has not been resolved, and I've run out of ideas. Let me give you a little background and more information to explain better.

It doesn't seem to be a router (LinkSys WRT54GX2) or an ISP (bellsouth.net DSL) problem, as I can still download and upload torrents using utorrent 1.7.2 on another computer hooked to the same router. All other internet applications on my computer are working correctly.

I don't currently have a software firewall setup (I'm working on that) as I had Norton but had to uninstall a while back due to some issues I was having with it. Windows firewall is disabled. I remade the exceptions for utorrent, enabled, and disabled Windows firewall, and nothing makes any difference.

I found a version of utorrent 1.6.1 to try, and it still has the same problems of completely no connectivity. I have since upgraded to 1.7.2, with no change. I even tried Azureus 2.5 and 3.0, and torrents do not work at all in those programs either.

I have my computer set to use a static IP, and the router set to forward to a certain port, all of which worked correctly before the update. I have turned on, off, changed, and double-checked these settings, to no avail. I have tried changing many settings in utorrent also.

Using the port checker in utorrent says that the port I'm forwarding to is NOT open, though I am 100% sure I forwarded it correctly for my router, AND it was working before the update. Also, utorrent works fine on my other computer despite this.

I've checked the links in Ultima's sig and followed all directions to no avail.

Any help would be greatly appreciated, as I just can't seem to figure this one out on my own. Sorry for the long post, but I did my best to give all the needed information. If there's anything else I should provide, just tell me. Thanks a lot guys.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...