Jump to content

DHT Login errors


Recommended Posts

I have read several threads about the same thing i am asking for help about but either haven't understood whats been said or cant fix the issue.

Since i updated to 1.7.2 i haven't been able to download anything. while looking around for the problem i noticed the DHT not logging in.

i have tried deleting the dat files and tried reverting to an older version without success.

I removed my ZA Pro firewall and turned off windows firewall to try and fix this but still couldn't.

my ISP is plus.net

it is a wireless modem but i honestly dot know which model as i live in a shared house and don't have access to it. the downloads worked fine when i first moved in here but stopped after i updated.

Again i apologize if the answer is inside another thread, i have read several and cant see my solution or i cant complete the tips.

i am looking at getting a fresh copy of ZA pro again soon where i can set the 'rules for utorrent again as i didn't remove them when i uninstalled it. don't know if its any good or not but im clutching at straws here

Link to comment
Share on other sites

misunderstanding there, i have totally uninstalled zone alarm. was part way through reading one of the other threads when i uninstalled it. if id have read the whole thing first i might have tried other things first though

also worth saying that after testing the port forwarding, it says its not working correctly, hadnt tried that earlier but might help find my fault

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...