Jump to content

"hostname not found"


Recommended Posts

i was wondering if anybody else was having problems with all of their torrents having red arrows for both the downloading ones and the ones they are seeding, or if they could solve my problem. i have no problems with torrents downloading and uploading but the arrow is red and the tracker status says "hostname not found" it says this for multiple hosts including http://inferno.demonoid.com, and http://vip.tracker.thepiratebay.org/announce, there is more which i can list if needed. this isnt too big of a deal for me all im worried about is my sharing ratio being totally messed cause of this, if there is no problem then im not guna worry about it. also when i perform the test to see if the port is open it says it is like 8/10 times, i have disabled my firewall and forwarded the port through my router. it seemed to do it more on one port number over another so i changed it to 52000. i have also disabled upnp on both my router and in utorrent.

ok i just tried to download an openoffice torrent, and it also says "hostname not found"

download speed with the openoffice torrent went nearly to 400kbps before i canceled it.

i wonder if my isp is starting to block my connections, encryption is enabled but maybe they caught on.

i guess i should add i am on vista ultimate 32bit, going to go with 64bit next week i think.

my isp is cogeco cable

Link to comment
Share on other sites

well i did some tests, my firewall was defiantly making my torrents go slow when it was enabled, so i disabled it they went back to the speeds in used to seeing depending on the number or peers the torrent is downloading from. i haven't un-installed it yet but i guess i should give it a try im using kaspersky internet security suite which is fully updated and has an exception to allow utorrent thru, i tried deleting that exception and creating a new one but that didnt help so i guess ill just keep it disabled for now.

update: 2 of my 7 torrents one which i am seeding has went to green, one that is downloading has a blue arrow says "working" and four of the red torrents which said "hostname not found" now say "connection closed by peer". two of them still say the "hostname not found"

this problem only started happening today also.

just stopped all my torrents and restarted them it seemed to make all the ones im seeding work fine, but the ones that are downloading are still the same, im thinking its just a hiccup or something ill try restarting my modem, computer and router.

well reset everything and now all my torrents are back to red :( oh well im sure it will fix itself or someone will be able to fix it.

it has to be my isp, i just ran the port checking utility again and it kept saying it was closed, changed the port updated it in my router and it says its open now. but still all red.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...