Jump to content

How To Turn Off Laguage Translation ?????


Recommended Posts

Does anyone know how to disable the language translation?

I live in France using a french version of XP, but I prefer to leave most of my programs in English. Today when i updated to the 1.7.2 version of utorrent, the program took the liberty of converting itself into French. The language part must be embedded in the exe file. I do not know how to disable it, or to somehow revert back to an earlier version of utorrent which does not have the language feature.

can anyone help?


Link to comment
Share on other sites


Or just delete any files with names "utorrent.lng" "utorrent.exe.lang.txt" to be found in the folder with "utorrent.exe" and in the %appdata% folder of utorrent (for that read the FAQ).

But you can switch back to english (can be found on top or bottom of the list -- english is default and not sorted alphabetical there) as DreadWingKnight told you ...

Link to comment
Share on other sites

hey DreadWingKnight

sorry, i wasn't giving you attitude, i was giving myself attitude. that little joke was my way of saying "me so stupid !" i think the solution you pointed out to my little problem was so obvious i should have found it myself.

sincerely, thanks for your help!!

in response to schnurlos:

my problem was exactly that - i was looking for a sort of .lng file to delete, but in my uTorrent folder (program file), there is only one file - the exe. which is why i supposed the languages must be integrated inside the exe file.

in any case, after discovering the preferences tab my interface is now speaking to me in english again and we are very happy together.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...