Jump to content

Port forwarding problem


Recommended Posts

Well hello all I have a problem with port forwarding, it seems never to work.

I have done port forwarding several times with the tutorial on the port forwarding website for my router, a Zyxel P-2602H-D1A and my ISP is...AOL...T____T.

I have been on the IRC channel about this problem and I have waited there for hours and still waiting(5th day now) but none seem to care about my problem and tell me to get another ISP, but the problem now is that i got a contract with AOL for 1 year and can't just get another ISP till the contract is over. So please don't tell me to get another ISP.

So let me explain the problem now:

I have done the port forwarding very carefully to do nothing wrong and set up my static IP as how it should be, also my static IP is out of my DHCP range so that's not the problem and i have the options: enable UPnP port mapping, protocol encryption and add utorrent to windows firewall exceptions on. And i have no other firewall than the windows firewall and the one on my router ofcourse. I have also manually added the port I am using for utorrent on the windows firewall exceptions and have done port forwarding with other ports, but just nothing worked for me. And just everytime i get the yellow icon and I just want the green icon so everything will work fine, because now my download speed is so crappy and ALWAYS this yellow icon...oh i also tried the test-torrents(slackware,openoffice) on the main website and even till both of them were finished downloading i never got the green icon. I have also read this: http://forum.utorrent.com/viewtopic.php?id=15992 (didn't helped) and searched the forum for AOL things and i came to conclusion that AOL is a crappy ISP bla bla bla...but i didn't got what i was looking for. And i have got the latest version of utorrent.

And since barely someone answers me on the IRC channel i asked it on the forum. Oh and please don't tell me to look at the list of ISPs that conflict with uTorrent(P2Ps), because I've already seen it.

Now it would be VERY VERY much appreciated if someone could help me through this problem.

thanks in advance

oh and here is a pic of the forwarded port.


Link to comment
Share on other sites

Yes the ZyXEL is also the modem and there is a splitter between the wall and the Zyxel(the modem) that splits the modem from the phone.

Also isn't it bad to disable UPnP, i thought enabling it would let you have more incoming connections or better speed. So what does it do when i disable it, doesn't it reduce my download/upload speed somehow? or any other negative effects?

By the way i have disabled those 2 you mentioned but no difference yet.

Link to comment
Share on other sites

I tried to set it to bridge mode on router configuration but it screwed up and i couldn't pull webpages anymore(couldn't connect to the internet anymore) so had to restart my router and do all the boring stuff again...

And about setting DMZ thingy, well i had a look at the Zyxel website and it said it's not possible on my Zyxel model. so...

Link to comment
Share on other sites

damn.This means....doesn't it? noooo why me?? dammit I've worked on this for almost a week now....please Ultima or someone else EVERY possible solution would be welcome if you can help me with it, I would be VERY VERY greatful to you...

And the PPPoE thing, I can't see it anywhere on my routers configuration page I've been through every option but can't see that anywhere.

Oh wait i do see PPPoE now it's in the drop down box of the option: Encapsulation

you can choose what you want for this option from the drop down box ATM it is ENET ENCAP, I am gonna choose PPPoE now and see what happens.

Ok it came up with these 3 options:


User Name


Service Name

what do I fill in these 3 options?

O.o wth? I tried Azureus and downloaded the latest version and when i download a torrent there it's average download speed was really huge (like 100 kB/s!!!) and it said everything is fine and showed the green icon and the green smiley. But now when downloading another file from the same torrent it still have the green icon and it says NAT OK, Reachability OK(TCP). But that smiley now never turns green anymore....

I guess it has something to do with the UDP protocol? Since in azureus the green icon says NAT OK, Reachability OK(TCP).

See that "(TCP)" there? so that means that is fine but how should i forward the UDP port? Since my router configuration page for port forwarding doesn't show anything about protocols....

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...