Jump to content

Yet Another Memory Problem


Recommended Posts


When i adjust my µtorrent disk cache settings so that theoretically it would help minimize access to the disk ->when seeding, EVERY SINGLE BYTE of data that i upload, is put to the VIRTUAL MEMORY, instead of RAM.

Meaning, if i for example set the µtorrent disk cache to 384MB, eventually the program's VM usage will be somethin+384MB. Which means, the cache is not located in RAM but Hard disk. So much for minimizing disk access.

Also, when µtorrent is minimized it's memory usage drops to like couple hundred Kilobytes. What's the point in that ? In this case, IF µtorrent would use RAM as it's cache, it would be flushed the moment i minimize it. ehhhhhhmmmmmmmmm........

What's the deal?

I have tried turning off my Outpost Firewall Pro : Problem still exists.

I have tried turning off AVG : Problem still exists.

I have no incompatible software/hardware, don't use RAM Freeing applications or any other special apps.

The thing is, i REALLY like µtorrent. Matter of fact it's the best BT client i ever used. But i guess i gotta try out that Azureus now, looks like it also has adjustable disk cache. Maybe in that client the cache is in the RAM, what's the point of caching to hard disk. Kinda looses the whole idea of caching.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...