Jump to content

utorrent disappears


Recommended Posts


So, I download utorrent (which is one executable), start it and everything is fine. Or so it appears.

But once I start it, the executable actually disappears from my hard-disk so after I close it, I have to download it again.

I don't know what's causing it, maybe something to do with SP2 for WinXp? Before I had SP1 and it didn't happen... but I may have had another version of utorrent too.


Link to comment
Share on other sites

  • Replies 55
  • Created
  • Last Reply

Maybe, but I don't know what to do to stop that. And it's strange that it didn't do that before.

Anyway, I discovered that utorrent actually copies itself in Program Files, so I can start it from there.

The fact still remains that the executable I download disappears and it doesn't create a Start Menu shortcut, although I check that option when it asks me.

Link to comment
Share on other sites

  • 3 months later...


I have the same thing happen to me.

I am using Vista Ultimate SP1 with Nod32 Antivirus and Spyware Terminator.

Thanks in advance for any help,



PS I have recently had problems when I encrypted utorrent for use with Plusnet and My connection started doing weard stuff. (after I started utorrent my connection to the web went dead and I had to restart my computer to get it back) Also Vista said "an installed Layered Service Provider (LSP) is outdated."

Link to comment
Share on other sites

I also have this problem. I am using XP with PC-cillin Internet Security 2007. The curious thing is that uTorrent was working perfectly for quite some time. It wasn't until I tried to download BitTorrent, too (I thought I needed it to download from a particular torrent site), that I developed problems. BitTorrent seemed to overwrite uTorrent, so I uninstalled BitTorrent, reinstalled uTorrent, and have had this problem ever since.

Link to comment
Share on other sites

Hi all,

I have sorted my problem.

I downloaded Bittorrent and installed it, found that everything was back to normal, uninstalled utorrent and still everything is running great.

I presume it was something to do with my spyware program, which recognized Bittorrent and accepted it to work OK.

Sorry I can't help further.


Link to comment
Share on other sites

Hi ajones81,

Sorry I should have said " Please refer to my previous post above" all the information about my programs are stated there. (I am using Vista Ultimate SP1 with Nod32 Anti-virus and Spyware Terminator.)



PS. If you are using Plusnet for your ISP, setting encryption on, won't make any difference to torrent detection. Read this: http://www.atlasventure.com/newsandevents/news.cfm?id=946

Link to comment
Share on other sites

Ajones81, I am facing the problem stated in the intial post which began this thread, namely that uTorrent disappears. I download it, install it, and it works perfectly, but then, for some unknown reason, the application completely disappears from my computer. I have to download and install the entire program, again (and again, and again, etc.)

I don't believe that it's my anti-virus, because PC-cillin gives notifications before it takes action on my behalf, and there have been absolutely no notifications given. To me, it seems tied to my having downloaded Bittorrent, since all of these problems began when I did that.

Link to comment
Share on other sites

@davegila: Sorry, I see now that you did mention your system specs. above. BTW, you're obviously using Vista SP1 Beta, right?

@Judet: BitTorrent shouldn't be targetting uTorrent, esp. since BT Inc. owns uTorrent now! ;)

Did you search for the uTorrent .EXE on your whole hard drive? It can't be working fine and then all of a sudden on its own decide to take a walk and get lost somewhere, can it? :) Maybe it's the work of a virus? What OS do you have? Is it Vista 32/64-bit as well?

Link to comment
Share on other sites

Ajones81, I am aware that BitTorrent now owns uTorrent. My concern is that either BitTorrent wants people to use their flagship product, or that BitTorrent and uTorrent just don't play nicely togther.

As indicated in my first post, my operating system is XP (I have dodged Vista and will do so until they come up with something better; I've never had a problem with XP). I have searched my whole hard drive to uTorrent when it disappears and it is, indeed, gone. No trace. Not even the intial software download. I have also scanned my computer for viruses twice since this trouble began and have found nothing, nor is there any other program on my computer which is operating this way, with the exception of an earlier versioin of uTorrent. (I downloaded the earlier verision of uTorrent after this problem had begun, thinking that perhaps disappearence problem lay in a glitch in a newer version of uTorrent. However, the older version disappeared, also, although it did leave the initial software download behind.)

I assure you, when it disappears, it does so completely. When I search, the only thing that comes up is a Windows Prefetch, which links to nothing. When I look in my Program Files, the uTorrent file is still there, but it only contains an Uninstall application. When I look in the folder where I store the intial software download, even that has disappeared completely. UTorrent.exe is as gone as gone can be.

Curiously, when I download and re-install (I've had to do it twice today, alone), it doesn't seem to take me through the typical steps one has to take to install software (asking where it should go, etc), so I do believe that the program or fragments of the program remain hidden somewhere on my computer. But that doesn't explain why this is happening in the first place. And why only uTorrent is being targeted.

ETA: Make that three times. I also find that if I open the uTorrent window and keep it up (and not minimized) I am more likely to keep it installed, although not absolutely so.

Link to comment
Share on other sites

Here is my HiJackThis Log:

Logfile of Trend Micro HijackThis v2.0.0 (BETA)

Scan saved at 7:55:04 PM, on 21/11/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

Boot mode: Normal

Running processes:







C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe



C:\Program Files\Intel Audio Studio\IntelAudioStudio.exe

C:\Program Files\CyberLink DVD Solution\PowerDVD\PDVDServ.exe

C:\Program Files\lg_fwupdate\fwupdate.exe

C:\Program Files\Trend Micro\Internet Security 2007\pccguide.exe

C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe

C:\Program Files\QuickTime\qttask.exe

C:\Program Files\iTunes\iTunesHelper.exe

C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe

C:\Program Files\Trend Micro\Internet Security 2007\TMAS_OE\TMAS_OEMon.exe


C:\Program Files\Windows Media Player\WMPNSCFG.exe

C:\Program Files\Orbitdownloader\orbitdm.exe

C:\Program Files\Orbitdownloader\orbitnet.exe








C:\Program Files\iPod\bin\iPodService.exe


C:\Program Files\Mozilla Firefox\firefox.exe


C:\Program Files\SmartFTP Client\SmartFTP.exe

C:\Program Files\Windows Media Player\wmplayer.exe

C:\Documents and Settings\Jude\My Documents\Software\HiJackThis_v2.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

O2 - BHO: btorbit.com - {000123B4-9B42-4900-B3F7-F4B073EFC214} - C:\Program Files\Orbitdownloader\orbitcth.dll

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [sigmatelSysTrayApp] sttray.exe

O4 - HKLM\..\Run: [intelAudioStudio] "C:\Program Files\Intel Audio Studio\IntelAudioStudio.exe" TRAY

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [LGODDFU] "C:\Program Files\lg_fwupdate\fwupdate.exe" blrun

O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2007\pccguide.exe"

O4 - HKLM\..\Run: [Adobe Photo Downloader] "C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe"

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"

O4 - HKCU\..\Run: [OE] "C:\Program Files\Trend Micro\Internet Security 2007\TMAS_OE\TMAS_OEMon.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Reader 8.0\Reader\reader_sl.exe

O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Program Files\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe

O4 - Global Startup: Orbit.lnk = C:\Program Files\Orbitdownloader\orbitdm.exe

O8 - Extra context menu item: &Download by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/201

O8 - Extra context menu item: &Grab video by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/204

O8 - Extra context menu item: Do&wnload selected by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/203

O8 - Extra context menu item: Down&load all by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/202

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1133459270701

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1133459298169

O18 - Protocol: CDS300 - {AD43AA67-6860-4531-AC8A-0E68F9CF023E} - D:\CDS300\__CDS2.dll (file missing)

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Trend Micro Central Control Component (PcCtlCom) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe

O23 - Service: Trend Micro Protection Against Spyware (PcScnSrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcScnSrv.exe

O23 - Service: Trend Micro Real-time Service (Tmntsrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe

O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe

O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe


End of file - 7618 bytes

Link to comment
Share on other sites

Hi Ajones81,

Yes Vista SP1, I originally installed the dell version and then found a way of getting the new SP2 from Microsoft downloads. I think Vista is just an even more bloated version of XP, but I am giving it a go for a while to see if it is any better. So far, after 2 weeks, I'm not very impressed.

(A major problem is that an svhost file (BITS services) keeps starting and using 50% of my CPU (Intel Core 2 Quad) I do stop this service manually, but it starts again whenever it feels like it.

It's supposed to be some background service to do with the network, but my computer runs better without it.

BTW my Bittorrents are still downloading OK and I still have full internet access.

Thanks for you help.


Link to comment
Share on other sites

@Judet: Hmm... Nothing really there that could cause the strange problem you're facing, though of course maybe someone (the devs hopefully) can analyse the logs better than I can.

Can you check the logs of both Trend Micro Internet Security 2007 and Lavasoft Ad-Aware 2007 to see if they report a problem with uTorrent.exe?

Also, what's Orbitdownloader? Can you disable/temporarily uninstall it and check? Something's obviously targetting the program and we need to figure out what it is. Maybe something like SysInternals' FileMon can help you keep an eye on which programs are accessing uTorrent.exe.

Link to comment
Share on other sites

  • 2 months later...

Hi. I am having the same problem. I download uttorrent from official utorrent website. As soon as I run the application, it deletes itself, so I have to download another copy in case I need it.

I can use utorrent. It's just that the utorrent executable deletes itself upon first launch.

I looked around the net and noticed that alot of people were having this issue.

I'm using vista as operating system and aspersky as the firewall.

Link to comment
Share on other sites

Same problem. It happened after I followed the instructions recommending

I download and install the latest version using the built-in update mechanism.

Upon closing utorrent, it no longer exists on my drive in any reasonable locations.

(ie. It still exists in c:\windows\prefetch as UTORRENT.EXE-1AB145EC.pf)

It was not removed by antivirus. The problem seems related to the update.

I was running a particularly older version, not having updated for a while.

Perhaps the same can be said of others with this problem, perhaps not.

Link to comment
Share on other sites

I hope I didn't sound rude... I was trying to explain. I don't know what else to check except a dir/s utorrent.exe on your root. If the TMP systemvariable is unwriteable due to permissions it is possible the update would silently fail. When you run the exe manually, does uT ask to install again? The installation program... after 1.6 the "installer" routines were integrated into the EXE. There is no extra larger package. When uT doesn't detect itself in certain places and/or doesn't see settings it will ask you "do you want to install?" If you run uT from a directory which you just saved it to, does the EXE disappear?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...