Jump to content

UTorrent 1.7.2 Can't Choose Drives when downloading


ToPDoG

Recommended Posts

Basically, the title says it all

I already have then download, and go to load it into UTorrent 1.7.2

After i do this, it asks me where i want to download it on my computer (the other files)

Normally, i would Choose a Drive, well in UTorrent 1.7.2 it only allows me to choose items on my desktop

NEVER my Drives

no i'm not stupid, there no No drives at all listed! there is 1 folder listed called drives for a test i was trying to do by making a folder, with my drives in it to try to bybass it, still dosen't work

i can't even create shortcuts on my desktop to have the drive letters there...nothing works!

there is no little + or > to click on to expand anything, this is beyond basic troubleshooting garbage...anyways, if someone has any explination, that would be greatly appreciated :)

Thanks

here's a screenshot for people who don't believe me or think i'm not very knowledgable, and btw, i'm using Vista if that helps, and i'm not the only one who has this issue, my friend who's using vista aswell is having the same issue.

ScreenShot - http://img187.imageshack.us/my.php?image=utorrentbb7.jpg

Edit/Update: Oh, and in the Setting to change "Put new Downloads in" and "Move completed downloads to" Those ... area's say the Same thing as in the screenshot

Nothing new in there.

Link to comment
Share on other sites

My Computer does show up on the desktop

and that does not explain why UTorrent 1.6 worked fine but 1.7.2 does not work fine

so far, manually typing it works. but nothing else

so your theory on it being a Vista issue to me dosen't apply considering vista works fine,and other programs what have to access the desktop have NEVER done this

it only stopped working with UTorrent, and when i upgraded to 1.7.2 which i am now downgrading until someone makes a fix within utorrent and vista.

New: So yeah, i just downgraded from 1.7.2 to 1.6.1 and it works fine. that tells me its NOT Vista. something ust have been changed from 1.6 to 1.7 to make it stop working like that

i hope they look over thier code to see where this issue may lie

Link to comment
Share on other sites

I wasn't talking about the regular Desktop. I was referring to the Desktop directory in the directory selection dialog, a screenshot for which you posted up above. There isn't a My Computer (or now called Computer in Vista) listed in the directory tree.

At any rate, maybe this is a bug (seems like one to me if you're able to select Computer from other applications in the same dialog). I'll move it into the Found Bugs forum.

Link to comment
Share on other sites

  • 1 month later...

As I emntioned earlier, I too am facing this problem.

If you are using the same windows API as in 1.6, it shouldn't have been an issue. In that case, it will be a bug with Vista than with µTorrent. Googling various code-bases as well as MS support sites, did not give any fruitful result or solution (as usual.)

Cheers to µTorrent team for their great woek. I know that this bug will be squashed real soon!

Link to comment
Share on other sites

  • 4 months later...

I'm doing my research on this, and the only other discussions that I found all just talk about the bug, and noone gives any answers.

I've tried typing into the path, but it creates the folder instead of actually using the one that is already made. Example, you have a folder named music on your C:\ . well, when you try to type the filepath uTorrent just creates another /music folder onto your C:\. ?!?

Please help!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...