Jump to content

Can't get port forwarding to work


Recommended Posts

Client Version: Utorrent 1.6.1; Would update to later version but it's banned on some of the trackers I use.

Operating System: Windows Vista; I've already disabled the software firewall that comes with the OS and have no other firewalls running.

Router: D-Link Dir-655 Xtreme N; I've toggled the firewall on the router on and off but it hasn't helped.

I am sure I've configured the port forwarding correctly in my router settings but for some reason I always get the red exclamation mark in Utorrent. I don't think I have anything else that could be blocking the port, such as protowall or peerguardian. Also I tried using another router (D-Link DGL-4300) but I had the same problem with that. I've made sure to assign myself a static IP so I know that isn't the problem either.

Thanks for any help you guys can provide.

Edit: I updated to 1.7.2 to see if it would make a difference and unfortunately it did not.

Link to comment
Share on other sites

I also have a D-link router (a piece of crap DI-524, but whatever, it works good), and at first i couldnt get my port fowarding to work, either. It turned out i was using the wrong IP. dont use the public ip, that one never works. the ip that will most likely will work will be an extension of 192.168..., as that was the one that works for me. when you go into the router's setup thing via your web browser, look at all the tabs and things to see if you can find another IP. I tried 2 or 3 IPs until i got one to work.

but, as you can tell, i dont get too far into the technical stuff when it comes to networks and all that, so what i wrote probably sounds like a bunch of crap

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...