Jump to content

Red Exclamation of Death


Recommended Posts

So it's another of those Red Exclamation of Death threads, but I can't seem to find what's wrong!

There's one computer where uTorrent keeps reporting a red exclamation--unable to bind socket. But there's also one computer where it's completely green--no errors at all.

This leaves my equipment correct: DSL modem has NAT disabled, so it's not a factor, another router has NAT disabled and the last router has port forwarding to static IPs (which is why the green computer works!).

I've tried deleting the settings, but to no avail. The firewall isn't blocking it as it still happens with firewall off (plus I see no blocked connections or anything among blocked traffic in the firewall logs). This is Agnitum's Security Suite Pro, btw.

I tried changing the incoming port, but no to avail once more.

uTorrent also seems unable to map with UPNP, as well, so manual port forwarding is usually required. I'd like to figure out the reason for that as well.

The router which is port forwarding is a D-Link DIR-635.

Any help? I don't care what it takes--I can do everything all over again, if just to get it working!

Link to comment
Share on other sites

1) Is uTorrent set up exactly the same way on both computers? If not, can you try taking the green computer's settings file over to the other one and check?

2) Can you just swap the hardware and see whether the equipment connected to the computer with the green icon causes the other computer to go green too?

Link to comment
Share on other sites

Regarding your questions, yeah, I copied the file from the one to the other in the beginning. At first, I thought it might have been problems with the bind-ip advanced settings, since I use them one one of the computers.

As for exchanging hardware, unfortunately not. One is a laptop and well... I kinda guess that puts a problem with that one. One machine has two network cards, but both seem to work well, if I'm not mistaken.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...