Jump to content

Can't DL with uT, but Azu is fine (tracker connect. issue?)


Recommended Posts


My problem is i that i am very rarely able to download anything from utorrent (uploading is working totally fine). I've tried alot of different torrents, including several test torrents, but with none of them am i able to download anything. One of my torrent though, has sometimes, downloaded at a low rate. This problem started a month ago or so, just all of a sudden i couldn't download anything (apart from that one torrent which apparently, sometimes, could). I've searched around this forum and on google and tried to change my settings, but nothing seems to have fixed it. One of the things i noticed, is that all my torrents in Downloading has their Tracker Status field completely empty at all times, not like my upload torrents which are able to report Working, Offline, etc. None of my torrents set to download gets connected to any seeds/peers.

Screenshot: http://img402.imageshack.us/my.php?image=utproblemow3.jpg

I've manually forwarded port 50125 to my computer, and it's open according to both the utorrent porttester and the Shields up! port test.

I run NOD32 antivirus, and ZoneAlarm Pro firewall, and i have configed both for uTorrent. Today i installed Azureus, and to my surprise i was able to connect to seeds and peers and download at a good speed.

I hope someone knows where the problem lies, i really don't wanna go back to using Azureus instead of uTorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...