Jump to content

Combined problems utorrent v1.6.1 and utorrent v1.7.2


Recommended Posts

i am using utorrent v1.6.1 build 490

Till yesterday i had no problems in downloading using torrents

Every thing was working fine (download rate , DHT status , Tracker status)

I got the green network light - which indicates every thing is fine

Today when i tried to download

I get the following error message

tracker status : host name not found

and i got the yellow light

Number of seeds and peers are displayed as zero.

I have queued 5 torrents and only one is downloading

even the torrent which is getting downloaded shows tracker status : host name not found

I have completely deleted utorrent v1.6.1 including registry entries and in the application data folder and then reinstalled

Even then it does not work for me.

I get the same problem

I ensured that there is no problem with the ISP and DNS

I have not installed any firewall or antivirus software software

I have also ensured that the port is forwarded correctly

I tried downloading these torrents with BitComet and those torrents work fine.

Then I downloaded the utorrent v1.7.2

Every thing works fine as required but certain trackers like bitsoup do not support utorrent v1.7.2

So I want to use utorrent v1.6.1 ONLY

Please help me to solve this problem

Thanking you

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...