Jump to content

No incoming connections... yet I am downloading at 35kB/s


Recommended Posts

I searched and none of what I found seems to resolve my issue. My port is open and forwarding correctly. My connection settings are correct and I am downloading a file as we speak at between 30-35kB/s. The yellow exclamation point with the message: No incoming connections is making me batty. My other networked PC is also running uTorrent and it has a green light- no issues. If more info is needed about this problem PC, please advise. Hoping for a quick resolution.

Edit- downloading at 80-95kB/s now and still yellow exclamation point!!!! :P

Link to comment
Share on other sites

>you simply do not have YET incoming connections... wait some more...

I have the same question--my warning periodically goes yellow for no apparent reason. I don't even have a router & it's definitely set up fine--it just suddenly goes from green to yellow in the middle of a download and stays there for a while before eventually switching back, sometimes after quite a while (but I can always be seen just fine if I do a test).

Do I understand the above response to say that it means I don't *have* incoming connections, not that I *can't* receive them? That doesn't seem right.

Link to comment
Share on other sites

I have the same problem but I too can download fine. The yellow exclamation point does not go away, and sometimes it even goes red. My ratio is 1.888 though.

I went to http://www.canyouseeme.org/ to check, and so far any port number I use is not seen.

My only concern is whether I am maximizing my upload and download potentials. I think it is an ISP issue.

Link to comment
Share on other sites

I suffer from a similar issue. When I do the site-check it says it's not forwarding correctly.

The icon never turns Green, yet it's uploading at the max speed I set it to (always is).

(Download seems a little on the slow side though..)

Port is being forwarded by a Thomson modem, there's not much I can change there. I've already checked the user.ini file it can create for conf backup and in there it all looks OK, it has the right port open for the right MAC-address. No firewall, no virus-scanner, nothing to point at. I'm guessing it has to do with 64 bit Windows.

Just to be sure, MK19: Is your Yellow icon also in a x64 version of Windows? When I run uT on the exact same machine, but in Win2000 it turns green.


This is still not solved for me. I have no idea where the problem lies.

I get 1 MB/s download and the max upload I set as well, yet with µT version 1.7.5 the icon is now RED !

Really, have any of you tested this under Windows XP Pro x64 Edition ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...