Archived

This topic is now archived and is closed to further replies.

mightyearthwom

Tracker Status - Offline (Timed Out)

Recommended Posts

Hi

I am having big trouble with this I'm afraid. I have been using uTorrent for a long time on all sorts of setups and never had a problem.

I'm currently using 1.7.2, and have the dreaded red symbol on all active torrents with a status of Tracker Offline (timed out).

To let you know, I have followed the setup guide to the letter, set my upload speed correctly, changed all of the parameters recommended in the Moderators sig, and even downloaded and installed the TCP/IP patch. I am very patient and perservering so have read all of the literature I can find, and changed all of the settings I can find, but all to no avail. I have also enabled uPnP on my router, and forwarded the relevant ports. (DHT is disabled, encryption enabled, global max connections lowered etc etc etc)

The torrents do sometimes flicker into life for a brief second, at 0.1 kb/s, but then flicker straight out again. On one rare occasion, an entire torrent downloaded whilst timed out.

Can anybody please offer any further advice on this problem, as it seems to be a fairly common one. The annoying thing is, people seem to fix it, but then never post back on how they did it! I have no idea where to turn now, and am at the end of my tether :(

Many Thanks

M-EW

Share this post


Link to post
Share on other sites

my opinion ,, set the setting back too normal

and maybe since you said ,, multiple , torrents , were like you said red,

do 2 or 3 at a time , ,no more, maybe your bandwidth and your settings that you changed had altered your connections

start back over

Share this post


Link to post
Share on other sites

mightyearthwom, I'm having the exact same problem, and I went through the same steps you listed. I'm having no luck. I've been successfully using utorrent for quite some time, and I have been able to download several torrents at above average speed (10 - 150 kb/s depending on the torrent) at the same time. A few days ago, everything turned red and stopped. The torrents I'm currently using have several peers and seeders, so that's not the problem either. Strange. Help would be appreciated.

Share this post


Link to post
Share on other sites

savaytse66,

Are you using xx/384k to xx/768k settings in Speed Guide (CTRL+G)?

No consumer ComCast line can sustain any faster.

Have you tested with other torrents to see if it's just your current torrents that are bad?

Share this post


Link to post
Share on other sites

Hi again

Thanks for your help so far. I have tried downloading several 'test' torrents, including the recommended 'open office' torrent from dedicated servers, as advised in the setup guide, but they are all affected in the same way. The application was having all of these problems when all settings were default, so changing back to default will not help. Also, I actually only have four torrents active, so it's not like I'm overloading it.

I have my download limit set at around 384k. I have a Belkin F5D8230-4 router, but all ports are forwarding perfectly and uPnP is functioning as normal. I also run ZA Firewall, but even with ZA shutdown, the same problems occur.

There is every likelihood that my ISP is throttling p2p connections, and this is the only thing that I can now think is the problem. I am in the UK and use Tiscali.

If anybody can provide further help, it would be greatly appreciated.

Thanks again

MightyEarthworM

Share this post


Link to post
Share on other sites

I also have this problem either "connection timed out - offline", "connection closed by peer" and "actively refused". I too am with Tiscali in the Uk. What I have noticed though is that this happens during daytime and the DHT network is OK (but slow downloads). If I wait until after midnight before connecting I get good speeds and the trackers seem to be OK (mostly). Tiscali operate a fair usage policy and this is documented as not using P2P during peak hours which are listed as 6.00 pm till 11.00 pm. I respect this restriction and turn off Utorrent during these hours but as I have said before, things don't seem to wake up until after midnight. I also use Encryption in case Tiscali are trying to throttle, but this doesn't seem to work either. I still get these tracker issues during the day.

Share this post


Link to post
Share on other sites

Jeano

I am aware now of the fair usage policy etc, but have just downloaded 'free download manager' to check if the problem is ISP related, and I am able to download .torrent files without a problem, and am getting reasonably good speeds, even at 5pm.

This problem seems only to be with uTorrent itself, and more specifically something within the settings of the app. It would appear to be a widespread problem. Unfortunately I am going to have to switch to another app in the meantime, as I am still getting no joy with a potential fix.

Administrators: There must be something inherent in the software causing such a common problem as this? I have run out of ideas now and turn to you for any last help...?

Share this post


Link to post
Share on other sites

Hi everybody!

I've got (only since yesterday, althougt i'm utorrent user since a long time ago) this very same problem.

From some tracker's status I get the information "conncetion closed by peer" and in some other ones I get "Offline (timed out)"

It's strange, because when I start uTorrent, it all runs perfectly, but after a while (guess it's after the first tracker update) all the torrents become not working as I said.

Can anyone please help me fixing this?

I've a router that never bring no connection problem at all (linksys with Firmware Version: Talisman/Basic V1.2.4) and my ISP is Netcabo from Portugal - ISP throttling down P2P connections?

I'm very concerned about this because I'm afraid my ratio obligations can be messed...

I've tried also change my outgoing protocol encription (disable, enable and forced, too..) but, no way...

Thanks in advance!

Regs!

Thanks for all of you who read this post and thought about helping me in this case, but, fortunatelly, and whithout any change of my settings, all became sudenlly quite right. Guess that was some ISP trouble, or they didn't like my phone call asking them about what was going wrong in my internet service... (lol)

As i said. thank you so much, you're the graetests... and everything fine now.

Regs.

Share this post


Link to post
Share on other sites

It appears to be ISP related indeed. I will be calling my ISP on Monday. They advertise that they do not throttle at off peak hours, but they do indeed throttle 24 hours. I'll let you know how I get on. Apparently if you are a heavy p2p user, they offer you a MAC code to move away from them without any penalty. We'll see...

Share this post


Link to post
Share on other sites

Hi Buddy........

I've already spoke about this very same problem here: http://forum.utorrent.com/viewtopic.php?id=28700

Nowadays, after I've called up to my ISP call center it becames better, but sometimes I still notice some dificulties, and I've already exposed this problem to the consumer associety here in Portugal in spite they study this matter - I think this is an abusive way in breaking their compromises with their clients....

I'll stay in touch, and if any notice came through, I'll let you know, too.

Regs and thanks for your reply.

Share this post


Link to post
Share on other sites

this seems to be a common problem nowaday. And happend to me since the beginning of this week. Nothing seems to work (arround).

Nothing, encryption (enable/forced), Lazy_bitfield (enabled), Random Port, etc. Nothing seems to worth and make this back like was a few days back. And I have tried with differents clients (bitcomet/azureus,uT) and effectively is a protocol/isp issue.

The only hope to us is that the developers of (any) client start to develope something that workaround this problem.

Talking with the ISP never works, bah, at least to me.

Share this post


Link to post
Share on other sites

I'm having the same problem (I started a similar thread a couple of days ago). I'm finding it hard to believe it's ISP-related unless a lot of ISPs around the world suddenly decided to start throttling bit torrent at the same time... (I'm in Argentina here).

As I reported in the other thread, I started my system using a Linux LiveCD and tried the KTorrent client that comes with it. Using it, I was able to connect to trackers just fine (though the download was rather slow...) However, I had no luck trying other clients in Windows.

It's really quite weird. Couldn't this be related to something we all got in the last several days like a software update or something...? I don't know, I'm Just saying in case it gives someone a clue that helps us figure this out.

Share this post


Link to post
Share on other sites

I am facing the exact problem since last week. Trackers offline during daytime and fine after midnite.. and my time is gmt + 08.00 not the same with stan and not the same Isp as stan.. nothing is wrong with utorrent as other software behave the same way atleast flashget is.. I suspect all the Isp was issue the same software to block torrent trackers during peak hours as I am sure all the ISP is having problem with bandwidth due to p2p..

And Thanks Utorrent for your software Its the best bit torrent software

Share this post


Link to post
Share on other sites

Well... it's been working OK for me since last night (a couple of hours later of my last post). I hope this was just a temporary issue...

EDIT: Spoke too early: they're timing out again.

Share this post


Link to post
Share on other sites

Well guys....

Now my ISP is really sucking....

Normally I used to go at speedtest.net and get results very close to my bandwitch connection (8Mb download and 512 Kb upload) - used to match 7.3-7.6Mb in download speed and 470-480Kb in upload.

From a few weeks ago, I can read only max. 4 Mb download (normally 2-3Mb) and 250Kb upload....

I´ve already mailed them, but till now, no answer at all.

Can it be this guys just do what they want, and that's ok?

All the best!

Share this post


Link to post
Share on other sites

NetCabo has been known to throttle BitTorrent, IIRC.

@odd334: 012 is known to be a stupid ISP. Bezeq is supposed to be better.

Share this post


Link to post
Share on other sites

The other thing that I've noticed is that on really busy trackers, you really will get timeouts because they never respond in the time permitted by utorrent. It might be nice in an upcoming release to be able to set a larger timeout, there are some trackers that consistently time out while others almost always connect right away.

Share this post


Link to post
Share on other sites

Regardless, many other people have complained, and some other testers and such have had bad experiences with the ISP -- namely, throttling.

Share this post


Link to post
Share on other sites