Jump to content

Possible issue with NAS (storlink chipset)


Recommended Posts

I just bought a NAS and have the HDDs configured using the EXT3 file system (non raid mode), the shares are accessed by using UNC paths in windows.

The problem I'm having downloading torrents to the NAS share is that I get tons of hash fails. If I download the same torrent to the local disk its fine. If I then transfer that completed torrent from the local disk to the NAS and do a hash check its fine.

I noticed this happens a lot more on certain torrents? but then these torrents are ok when downloading locally.

I have tried changing NICs, and tried a different PC and the results are similar. I downloaded OOo (open office) and it was fine (but its only 100mb), I downloaded a newer torrent with 1K seeds and that worked ok with only 3 hashfails.

I'm now downloading locally and then using the µTorrent feature to automatically move the files to the NAS.

Anyone else have these weird issues with their NAS.



I used 2 XP laptops for downloading/testing. My router is a Netgear DG834GT, I'm not using DMZ.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...