Jump to content

Listen error with GlobeSurfer icon (HSDPA wireless)


Recommended Posts

Hi, I'm in Finland using a GlobeSurfer icon (HSDPA wireless) to connect to the internet. uTorrent is always showing the "Listen error: You should change your listen port." And when I do the uTorrent Port Checker Test, I receive this message: "Port 11xxx does not appear to be open." I contacted the ISP and they told me that the service fully support all the TCP and UDP ports. Then I tried using another PC, and they were right, it worked all fine with the other PC. So I guest the problem is in my pc. I have no firewall enabled (including window's which is disable as well). I have also disable the avast antivirus with no results. Does somebody can help me with this?

Thanks a lot,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...