Jump to content

Ports forwarded/Open and still yellow balling?


Recommended Posts

Hi there,

I'm using Utorrent 1.7.2 with an 8MB connection/256k Upstream through a Vigor 2500V router. I have forwarded my port in accordance with the instructions on portforward.com, I have also tried to re-direct it to my local IP, as well as this, I have tried to setup a DMZ to my local ip adress. Until recently, I have been able to download torrents without much trouble. But I have recently moved my computer around and so disconnected/reconected it. Now, when I test my port, it says it is not forwarded correctly, despite all the settings on the router remaining the same. I do not believe my local IP has changed either due to when I try to 'open ports' on my router, I can click choose PC, and it comes up with the same local IP that I have had there already. Things are downloading at the moment but only at speeds of 0.5 to 2kB/s It also says in the bottom that it is always 'waiting to login' on the DHT, and when it finally does, it says that there are zero nodes. Whilst I understand this could be the torrent. In this case I don't believe it is due to the fact I have tried it on several.

Does anyone have any idea what could be wrong/what I could do to correct it.

Edit: I forgot, when I hover over the yellow hazard sign, it says that I am not accepting incoming connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...