Jump to content

Another Yellow triangle problem


nightfairy

Recommended Posts

Ok I've cruised the forum for hours now and I cant find the solution to my problem. I have followed the instructions to a "T" on www.portforward.com and still its not forwarded I'v opened the port in the firewall, the port is forwarded correctly and still nothing. This is the message I get.

Checking port 56961 on 71.53.84.1...

Error! Port 56961 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com (72.20.34.145) in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

Now, my question is. The IP the port is checked on is supposed to my static IP that I set up right? So why is there a completely different IP there? I went to www.canyouseeme.org and it said my external IP was the same one being displayed here. So where did it come from and how do I fix it? I Believe this is my port problem but I am clueless as to what to do next.

PLEASE HELP ME I'M GOING CRAZY OVER THIS.

I just want be able to down load something without it taking 5 days.

Never mind people. I figured it out. I just disabled my outers firewall(which I thought was disabled in the first place). Now the thing is a purty green circle. Yay for me for fingering it out!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...