Archived

This topic is now archived and is closed to further replies.

raft

Timeout error using home network

Recommended Posts

Hi everyone,

Since I've switched to utorrent version 1.7x it's been impossible for me to use the webui from my laptop inside the home network. I'm getting a "Request timeout" error with the latest version of Firefox.

I've apparently set some things right, as I'm able to access using http://localhost:19962/gui (being 19962 the port I'm using) to access it from the machine running utorrent, but no access from the other machine is possible. Alternate port settings in the webui configuration menu is disabled. I also double checked that I got my internal IP (is that the way is called?) right, and tried to login with http://192.168.1.133:19962/gui .

My router is a dlink DI-524 . I'm using that 19962 port as I've got an error "port closed" when using the per default 8080, and after randomizing the port, the network test resulted in "port open".

Can anybody help me? Please take into account that my level of n00bness in this network topics will be a 2-2,5 in a 1 to 5 scale.

After solving this issue, my next goal is to be able to connect remotely, from my work computer, but I will ask that in a separate thread.

Thanks again,

Jorge.

PS: I'm using webui_v0.310_beta_2

Share this post


Link to post
Share on other sites

mhhh.....first of all , there was a time in which everything worked fine withouth the need to.

Second, OMG!!! I've fallen there? I was so happy that the waters in which I thought to be navigating where nowhere near the port forwarding and all that kind of problems....

Now I'll have to learn!!!

The answer is no, should I? (I have thousands of others questions like what does that really mean and what's its use, but there's a lot written answering that)

Share this post


Link to post
Share on other sites