Jump to content

Problem Port Forwarding with Speedstream 4100


Recommended Posts

I'm having trouble with port forwarding for my Siemens Speedstream 4100. I read that it is a combined router/modem. I tried using the instructions on portforward.com, but the page they provided didn't match the page that I got. Will provide screenshot if necessary.

I set up my static IP and everything, and I tried going into Windows Firewall settings to configure the exclusions, etc. but I get an error message saying "Windows Settings cannot be displayed because the associated service is not running. Do you want to start the Firewall/Internet Connection Sharing (ICS) service?" and when I click yes it says "Windows cannot start ICS." So I'm guessing Windows Firewall is disabled. I ran a spyware/adware/virus scan and fixed those problems, so I don't get why it won't open. Hmm. There is an option on the settings page called "remote access" that allows me to open a port for 20 minutes, and I use the port that utorrent provided me in preferences. I do the open ports test and it says ok the port is open. But it still lists download and upload speeds as 0.0 kb/s.

I asked one of my friends about my problems, and he said I could try to do the DMZ Host option, but cannot find the option anywhere.

Any help would be much appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...