Jump to content

Seeding again after removing a torrent


Recommended Posts

Hi alltogether,

I ended up with a DL and I recognized two leechers with about 30% DL completed each of them. So I wanted to seed for some days or so.

Unfortunately then I removed the torrent together with some older ones from uTorrent 1.7.2 and I had to reload it. This worked fine - after automatic checking through the seeding procedure has been started. But ... now it do not connect to any peers (no seed) and Tracker Status shows "offline (timed out)". Transfer Information:

- Seeds: 0 of 9 connected (0 in swarm)

- Peers: 0 of 2 connected (0 inswarm)

It's in my mind to help for seeding but I really do not know what I can do now. Has anyone of you got in troubles in the same way ?

Thanks !

Problem has been solved by itself ...

It seems, that after initiating a seed there will take several hours (or days) until peer connections establish ! The only thing I had to do was WAITING - that's all :-)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...