Jump to content

[Linksys BEFSR41 v2] NAT not working even after port forwarding!


Recommended Posts

I recently moved into a university apartment with a cable modem (whois identifies the WAN IP as belonging to Merit Network and Michigan State University). My roommate already had wired router, a Linksys BEFSR41 v2, set up for a LAN.

I am trying to get uTorrent 1.6.1 to work on it, but I am having problems. I upgraded the firmware to the lastest version and I followed the PortForward directions, found here:


But still no luck! I have searched around for relevant info, but since the router is so old it's all from 2002-2004, and usually refers to BitTornado or other clients, so it's not been any help.

At home, before I moved, I was connectable, which leads me to believe that the problem is with the router or with the ISP.

Being poor college students, we would prefer not to have to buy a whole new router to get uTorrent to work, so any help is greatly appreciated!

So, what could it be?


Link to comment
Share on other sites

Did you assign the Static IP Outside the range of the DHCP?? Read this guide on How to Choose a Static IP:


Also the SurfBoard Modem can also be a Problem so Read this Guide on that issue:



Link to comment
Share on other sites

Well, the SurfBoard doesn't seem to be doing anything based on the link you posted.

I hadn't assigned a static IP address yet; I just did it, but the port still doesn't forward properly (and yes, I did remember to change the IP in the port forward settings on the router).

PS: Thanks for the help thus far!

Link to comment
Share on other sites

The SurfBoard doesn't need to be behaving exactly as the link says; I've seen many cases where, even though your computer's IP address isn't an internal LAN IP, it still has problems with forwarding connections to your computer. That's why, at this point, I don't bother linking to the post anymore. It's easier to just tell people that SurfBoards are stupid (lol, because they are xD).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...