Jump to content

Port Problems - Tried the FAQ and Website


Recommended Posts


I have installed uTorrent, and when prompted to test the port, dicsovered that it was not open.

I went into control panel, then into firewall, and made the port number specified an exception, and uTorrent as a program.

It still doesn not work.

I do not have a modem as such, I connect to the internet using my mobile phone as a modem (Sony Ericsson 8350i) using an internet package from T-Mobile (in the UK).

The connection is faster than you might expect, and the likes of Limewire and a few FTP programs work without any problem.

Anyone know what I need to do?

Link to comment
Share on other sites

Hi, I am also having problems with my connection. I have the yellow triange with the message " no incomming connections. Here is what I have done so far.

I have a Open Iconnect 621 Router, using AVG free virus (no firewall included) & utorrent is allowed in Windows fire wall.

I have created a Static IP address as suggested on Port Forward.

Have also port forwarded my router - correctly I hope!!!!

I am getting download speeds of up to 30 and uploads of up to 25. My max download should be 141kB/s and download 25kB/s. It is not the speed that worries me so much - more that I am obviously not seeding out to anyone if I have no incoming connections.

I have also tried, Bitlord, Azureus and have never had a green Ok symbol - obviously something is missing or I have an unknown firewall????

When I do the test to see if the Port is Open it comes up with this message

Checking port 55641 on

Error! Port 55641 does not appear to be open.

The number - is that my computer IP or something else as it looks unfamilar to me.

Sorry to bother you but I have been trying to solve this myself for the last week with no luck - any thoughts or ideas would be appreciated.

Regards Juls

Link to comment
Share on other sites

I have the same problem, I opened a port for U torrent and in the past it always worked perfect. since I had to go back to U torrent 1.6.1 my problems started. I did portforwarding, I have a static ip adress. My ports were always open, but not anymore. I tried Azureus and BitComet and get the same problems with these torrentclients. So what could be the cause of my problem. Some guys from torrentsites tried to help me but can´t find a solution for my connectionproblems.

This doesn´t effect my upload or downloadspeeds, since i use 1.7.2 I my uploadspeed is much better than it was when my port was open.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...