Jump to content

I/O Device Error- files not downloading


Recommended Posts


I've been downloading many files on uTorrent for about a month now, all working fine. (I'm using 1.7.2, which I think is the latest) Today, for some reason, the files randomly stopped at about 36% or something. The status said:

"Error: The request could not be performed because of an I/O Device Error."

Now, I googled it, and it seems that it's a common problem, but I couldn't find any answers on the web. The FAQs on the main site, and the FAQs on this forum don't help. On #utorrent, I tried asking, and one guy asked about a drive letter or something, but unfortunately my computer disconnected and I didn't get to ask him. I don't know what a drive letter is :\

Anyways, if anyone could help me to understand/fix the problem, it'd be greately appreciated. :]

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

The same here too.

this is the binnacle:

1 - My computer freezes without any reason.

2 - I shut down and turn on again the computer.

3 - Then I opened the utorrent software.

4 - Utorrent re-check the data previously downloaded until (in my case 25.4%) this message appears in the status: "Error: The request could not be performed because of an I/O device error."

once upon a time I had the same error. but I read that I can solve this doing "something" that i can't remember exacty. I did something in the folders: "C:\Documents and Settings\********\Application Data\uTorrent"

I don't know exactly what i did, but is like if I say that I must delete some files like "resume.dat" o repleace it with the "*.dat.old". I can't remeber and i can't find that again.

any hints?. thanks :)

Link to comment
Share on other sites

I've been downloading 32 GB of Seinfeld. luckily the chapters comes detached each other. So i've been downloading the files in order. the fact is that I check out each chapter and play it until I find the crash one. at that point, obviously I delete the subsequent chapters and then began a clean download.

i only lost one file. not much worries.

I can't perform the chkdsk /f action because the partition it's full loaded hehe.

No, i'm not using any network share and USB drive neither. :)

Anyways... i'll still looking a real solution. i'm afraid that it happend again but with a *.iso or bigger files.

thanks :)

Link to comment
Share on other sites

Hi, I had a cruzer U3 connected to my computer and it has a launch pad and also i can explore the F: Drive with it but i received an error this time, when i tried to plug the u3 again that said: Request can not be perform because of an I/O Device error. How could i fix that and see the launch pad and explore my U3 device again?

I tried to look into the internet for an answer to fix that but i did not find anything. So i don`t know if somebody can help me with that...


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...