Jump to content

Slow Downloads - Port Forwarding Not Working


Recommended Posts

My uTorrent is working and I have followed all the available guides but it is currently only downloading at approx 12kb/s. Now I beleive this is down to the yellow connection icon (no incoming connetions). Now I beleive that this is caused because the port is not forwarded. That's where my problem lies. I can not forward the port.

I have set up a static IP address. I have configured and even turned off my Trend Micro (Tried lowering the firewall security in the modem as well). I have set up what I beleive to be port forwarding; Port=41546 - Local Host=My Static IP address - Local address+My static IP address, Protocals=Utor1 (Name) - Ports=TCP 41546 -> 41546. Set to always forward port the same as incoming. This doesn't work.

I have tried looking for a guide on port forward as well but it is not there.

I am with virgin broadband at home and I have a globesurferII. Model GS 0101.

Please can someone help me??


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...