Jump to content

Autoloading from a NAS

Recommended Posts

I had a shared drive on my PC for the house to all connect to and autoload torrents.

Just upgraded to a NAS so I dont have to leave my PC on all the time. Tried to autoload from the Network storage drive, and nothing. It does have a inactive (sleep) timer on it, but even when spinning, utorrent cannot load from the drive.

Anyone try and have this work?

If not next version?




OK, this has gone from a Feature request to a troubleshoot. (Mods please move if you wish)

I read about people autoloading from a NAS no problem. So I set up autoload from remote (other pc) location. Works no problems. Change nothing except location to (Vantec Nexstar LX if it makes any difference) NAS drive and doesnt work. I thought mapping a drive letter for the NAS may coax it to work (Z:\). Tried using IP(\\\public), tried using text (\\storage\public) Nothing.

So I fire up azureus, and it autoloads perfectly moments after install.

I dont know what to do, but I am damn sure I dont want to be using Azureus(which showed its flaws just seconds after autoloading).

Please someone, suggestions!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...