Jump to content

Am I being throttled?


Recommended Posts

So I had the Adelphia extreme package before dude got locked up. 16/8. Comcast took over.. its more like 12/4 and that took a lot of phone work. Company paid so I went all out.

Only had a laptop in my possession, just got a HP Quad core w/ Vista. No matter what torrent client I use, seems like something is purposefully slowing me down. I tried the autotuninglevel=disable trick. On a torrent with literally thousands of seed I connect to about 6,7. Went through a 6gb torrent at 30k sec as an average! We all know that is not the bittorrent network. My ports are blasted through, windows firewall is OFF. All clients report as open. Manually checking http port checkers for those ports works too (like the utorrent port checker). Encryption allowed, half-open allowed increased.

speedtests I'm easily going over 5mbit.

I'm so unsatisfied.



To add: I'm using various ports... 8000s, 50000s. Blew a few through. Same result

Firewall turned off.

Router firmware up to date.

Speed guide set to xx/1mbit.

bind_ip in advanced set.

Again, lights are green.



Just went through some BSODs, but ended up disabling ipv6.. no improvement.

2255 seeds, 21271 peers 18 seeds/129 peers connected

and i'm getting 50kb/s while uploading twice that

6gig torrent at 70% with stats similiar to these

Link to comment
Share on other sites

Unless it's the windows firewall, you can't actually turn it off. You can only configure it properly or uninstall it.

You can um, try turning on protocol encryption. It may or may not help. If it doesn't, that's Comcast's new throttling crap they installed.

Link to comment
Share on other sites

Peer dl under the peers tab is the total upload speed of one of my peers?

sounds confusing.. heh

because if thats true.... looking at it.. almost all that are actually uploading to me.. have a total peer dl of under 100kb/sec...

*cough* US Consumer specific torrents*cough*


=== edit

to answer your question, yeah windows firewall turned off... router fire configured.. ports are blown

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...